Back to overview
Shopify API Access Is Down
Apr 7, 2025 at 7:32pm UTC
Affected services
Shopify Integration
Resolved
Apr 8, 2025 at 9:09pm UTC
The Shopify integration service has been restored
Affected services
Created
Apr 7, 2025 at 7:32pm UTC
Currently investigating issue with connectivity with Shopify API
Affected services