Back to overview
Degraded
Shopify Sales Data Integrity Issues
Apr 26 at 06:53am EDT
Affected services
Application
Shopify Integration
Resolved
Apr 29 at 08:59am EDT
We have identified the root issue and now it is resolved.
Affected services
Updated
Apr 29 at 06:00am EDT
Some customers may be experiencing a delay or inconsistency with Shopify data.
Affected services
Created
Apr 26 at 06:53am EDT
We are currently addressing issues related to data integrity in our Shopify sales reports. Efforts are underway to identify the root cause and implement corrective measures. Further updates will be provided as we make progress.
Affected services