Back to overview
Degraded

Data Syncing Degradation

Jan 09 at 10:36am EST
Affected services
Shopify Integration

Resolved
Jan 09 at 01:08pm EST

We have identified the issue and data syncing is back to normal.

Created
Jan 09 at 10:36am EST

We are currently experiencing delays in data syncing. Our team is working diligently to resolve the issue and restore normal operation as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.