Back to overview
Degraded
Custom reports data issue
Dec 18, 2023 at 7:58pm UTC
Affected services
Application
Shopify Integration
Resolved
Dec 18, 2023 at 9:01pm UTC
All issues have been resolved.
Affected services
Updated
Dec 18, 2023 at 8:19pm UTC
Issue identified and fix is currently being deployed.
Affected services
Created
Dec 18, 2023 at 7:58pm UTC
Currently investigating an issue where custom reports are failing to display complete data sets. Updates to follow as we diagnose and resolve the problem.
Affected services