Replenishment Planning is Degraded
Resolved
Dec 03 at 05:28pm EST
Operations have returned to normal. We will continue to monitor the performance and accuracy of the replenishment plan.
Affected services
Updated
Dec 03 at 05:21pm EST
Successfully deployed a fix and currently monitoring the replenishment plan build accuracy for stability and performance.
Affected services
Updated
Dec 03 at 04:33pm EST
We have identified the root issue and are rolling out a patch shortly.
Affected services
Created
Dec 03 at 10:20am EST
We are currently experiencing a degradation in our Replenishment Plan accuracy. This issue is affecting only a subset of users who utilize company-specific inclusion and exclusion lists. We are actively working to resolve this as quickly as possible.
Affected services